Welcome Guest ( Log In | Register )

欢迎访问本站。游客仅能浏览首页新闻、版块主题、维基条目与资源信息,需登录后方可获得内容发布、话题讨论、维基编辑与资源下载等权限。若无账号请先完成注册流程。
 
Reply to this topicStart new topic
> 【牧师宗派】职业MOD 狂乱祭司!!, 博德之门最逗最二最欢乐最搞笑最具“喜感”的职业!!
lms170712
2017-08-23, 23:54
Post #1


位面旅者
Group Icon
 401
   18

Group: Builder
Posts: 173
Joined: 2017-07-12
Member No.: 70677


牧师宗派“狂乱祭司”
作者:博德玩家
版本:V1.18
语言:简体中文
平台:Windows

简介:
博德之门最逗最二最欢乐最搞笑最具“喜感”的职业!!

兼容性:
各WeiDU版本,大世界版本,BG2EE等等,皆兼容。

目前该版本分为“V1.16”跟“V1.17”及"V1.18“,经过测试,“V1.16”在博德之门原各个游戏版本运行正常,包括三部曲weidu版,P8版,烤肉版等等,在博德之门2增强版1.3中测试,完美运行无异常。
但是,在博德之门2增强版2.0以上的版本之中,“蓄法魔晶”系列的六个神术无法运行,会导致错误跳出,所以,将“蓄法魔晶”的数量削减为三个神术,每个都可以正常运行,命名“V1.17”。
而在博德之门2增强版的V2.5以上的版本之中,官方版本禁止纯牧师职业使用序列器,所有”蓄法魔晶“都砍掉了,狂乱祭司的实力下降了一大截,但依然比起其它许多职业强大得多。
目前“V1.18”可以在任何版本中正常运行,”V1.17“可在官方增强版V2.5以下的所有版本中正常运行。而V1.16只能在增强版V1.3及三部曲weidu版,P8版,烤肉版,等等版本当中都能正常运行。




安装方法:

Windows
将下载得到的“狂乱祭司V1.17(整合版).RAR”解压至游戏安装目录。
解压后你可以得到两个分别叫做“KLJiSi”和“KLJiSi2”的文件夹,以及两个分别名为“Setup-KLJiSi.exe”和“Setup-KLJiSi2.exe”文件。
双击“Setup-KLJiSi.exe”之后,根据提示进行安装,该文件运行结束,会自动询问是否进行“Setup-KLJiSi2.exe”的安装,确定即可。
安装结束后,按回车键可退出。

其它系统
暂不支持直接安装


内容

狂乱祭司

在托瑞尔世界,在某个特殊的年代,提起疯子,很容易能让人想起疯牧师,提起疯牧师,就不得不想到希瑞克。那位曾经发疯的神祗,让信仰他的许多信徒,也变得疯狂、癫狂,不可理喻。
但是,还有一种存在,比希瑞克的信徒更疯狂更不可理喻,那就是深渊世界混乱邪恶阵营的家伙们——受到深渊意志的影响,它们往往会做出一些连自己都无法理解的乱七八糟的事情。
有一个职业,名为亵渎祭司,不需祈祷或是取悦神祇便能获得神术,他们只需要每日冥想便能够窃取众神仅赐予虔诚牧师的神力。他们理智冷静,然而,曾有那么一小部份亵渎祭司,坠落深渊而不死,在深渊意志的诱导之下,窃取了疯狂希瑞克的神力,于是,悲剧(喜剧)发生了。
他们变得比希瑞克的信徒更疯狂更不可理喻,比深渊生灵更为混乱癫狂,但是,却获得了随机窃取诸神力量而不被发觉的特殊能力,似乎取悦了深渊意志而契合冥冥之中的某种规则,受到了世界原力的庇护,获得了混沌力量的眷顾。
这些家伙,在托瑞尔世界各个位面兴风作浪,作出种种不可思议的事情,甚至有时侯连自己的阵营都变得颠三倒四。但不可否认,它们真的很强大,不仅能轻易弄死各种各样的敌人,还能轻易地把自己也玩死,然后又在深渊世界复活……

(疯狂希瑞克:“这是一群彻头彻尾的毒瘤,卑劣恶心的蛆虫,居然敢妄想变得比希瑞克更伟大,不可原谅!!虽然……他们的确强大,除了希瑞克,没有任何神祗不害怕被他们的疯狂所玷污,以致堕落。但是……伟大的希瑞克不怕他们,伟大的希瑞克,是无敌的,伟大的希瑞克,才是超越一切诸神的存在!!”)


职业优势:
·每次命中目标,对方有4%机率混乱6秒,有4%机率施法狂乱波动6秒
·每天一次“意外术”
·比普通牧师多出大量神术


职业劣势:
·无法超渡不死生物
·正常情况下无法获得神赐圣符
·初始必须是混乱阵营
·体质-2
·智力-2
·魅力-5


(该职业可以低需求转职为战士、法师、盗贼、游侠。如果通过SK与其它职业兼职,职业能力可“完美兼容”。)

新增系列神术:

Ⅰ、狂乱窃法系列:类似“那哈莽行咒”,不仅可以模拟各种已知奥术(转职法师),还可以模拟出一环至七环神术及神授神术的效果。

Ⅱ、乱法结界系列:六个神术,随机释放119种不同效果的法术。
Ⅲ、混乱召唤系列:七个神术,可召唤大约179种生物为自己而战。
Ⅳ、狂乱召唤系列:五个神术,兽海战术,种类少、实力弱、数量多。
Ⅴ、混乱变形系列:八个神术,自身可变形成为201种生物之一。
Ⅵ、群体变形系列:四个神术,敌我群体变形成为111种生物之一。
Ⅶ、混沌护盾系列:七个神术,类似于狂法师的“混乱护盾”。
Ⅷ、蓄法魔晶系列:六个神术,类似于法师的“法术定序”。
Ⅸ、狂乱幻境系列:两个神术,颠倒真假,虚实难辨。

其它新增神术:

·施法加速:加大狂乱波动的效果,缩小施法时间,9种选择。
·无限施法:加大狂乱波动的效果,避免施法停顿,9种选择。
·深渊祭坛:用经验值换取“重新记起消耗掉的神术”,36种不同的兑换方式。

·制作变性药水、混沌庇护、深渊祭坛、狂暴之云、狂野光环、混沌侵蚀、大预言术、深渊之力。

(更详细的神术说明,请翻开游戏中的“神术书”进行查看。)

———————————————————————
之前的V1.17整合版当中的”增强版必须文件“有错误,导致无法正常安装,如果不加入”增强版必须文件“只装旧版内容则无异常。
为了方便,重新整合一下,移除旧的V1.17整合包,放出V1.18整合包。
由于精力缘故,作者没空研究处理这个MOD了,安装方式也暂时不再优化。如果确定安装,可自行下载。


———————————————————————
190615更新

更新一下整合包,调整里面的tra文件,方便在EE版环境尽量避免法术描述显示异常。(EE的V2.0以下版本及旧版无需调整)





This post has been edited by lms170712: 2019-06-15, 13:02

Attached File(s)
Attached File 狂乱祭司V1.18(整合版).rar ( 6.22mb ) Number of downloads: 36
TOP
lms170712
2017-08-23, 23:56
Post #2


位面旅者
Group Icon
 401
   18

Group: Builder
Posts: 173
Joined: 2017-07-12
Member No.: 70677


另一个文件

This post has been edited by lms170712: 2018-06-13, 01:58
TOP
lms170712
2017-11-19, 14:19
Post #3


位面旅者
Group Icon
 401
   18

Group: Builder
Posts: 173
Joined: 2017-07-12
Member No.: 70677


V1.15更新

·修正召唤出来的部份恶魔类生物固定敌对的问题
·修正“混乱召唤术Ⅴ”偶尔跳出的问题
·“乱法结界”与“混沌结界”法术效果距离缩减为20尺

·“小动物召唤”召唤出来的生物,无法再触发“乱法结界”、“乱法光环”、“混沌结界”、“混沌领域”的效果,变敌对后无法触发“终极混沌杀域”的法术效果

This post has been edited by lms170712: 2019-05-14, 12:06
TOP
lms170712
2018-06-13, 02:17
Post #4


位面旅者
Group Icon
 401
   18

Group: Builder
Posts: 173
Joined: 2017-07-12
Member No.: 70677


V1.17(整合版)

·避免在某些游戏版本中使用“混沌领域”之后,头顶上持续阴云不散的动画。
如果已出现该状况,可将此更新内容的三个文件复制进入Override文件夹当中,而后进入游戏,对已经出现类似连环动画的人物使用ctrl+r,可消除连环动画景像。

·将V1.15稳定正常版与V1.15(V1.16)特殊版整合为一个压缩包

This post has been edited by lms170712: 2018-06-13, 02:20
TOP
hanliefeng
2019-04-14, 10:02
Post #5


主物质者
Group Icon
 9
   0

Group: Primer
Posts: 1
Joined: 2006-07-23
Member No.: 8365


QUOTE(lms170712 @ 2018-06-13, 02:17) *

V1.17(整合版)

·避免在某些游戏版本中使用“混沌领域”之后,头顶上持续阴云不散的动画。
如果已出现该状况,可将此更新内容的三个文件复制进入Override文件夹当中,而后进入游戏,对已经出现类似连环动画的人物使用ctrl+r,可消除连环动画景像。

·将V1.15稳定正常版与V1.15(V1.16)特殊版整合为一个压缩包

楼主您好,我昨天安装您的这个v1.17版本在bgee2最新2.5.16.6版本上,也按照您提示的把增强版的两个安装文件复制到1.17里面替代原文件后再进行安装,但时安装的时候显示错误。
cmd中的错误显示如下,是安装第二部分文件时候跳出来的
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
Copying and patching 1 file ...
ERROR: No translation provided for @9201
ERROR: [KLJiSi/spl/spin#f2.spl] -> [override/spin#f2.spl] Patching Failed (COPY)
(Not_found)
Stopping installation because of error.

ERROR Installing [狂乱祭司], rolling back to previous state
Will uninstall 43 files for [KLJISI2/SETUP-KLJISI2.TP2] component 0.
Uninstalled 43 files for [KLJISI2/SETUP-KLJISI2.TP2] component 0.
ERROR: Not_found
PLEASE email the file SETUP-KLJISI2.DEBUG to 248514982@qq.com
Using Language [Simplified Chinese]

Install Component [狂乱祭司]?
[I]nstall, or [N]ot Install or [Q]uit?

我这个是从您给的百度链接中下的,我看错误显示的是这个文件复制修改失败,原因貌似是没有找到这个文件?能再发个地址给我吗?
TOP
DDK521
2019-05-09, 07:37
Post #6


主物质者
Group Icon
 9
   0

Group: Primer
Posts: 1
Joined: 2019-04-12
Member No.: 80934


出现同样楼上问题, 进入游戏神术名 和描述都没有
TOP
lms170712
2019-05-14, 12:07
Post #7


位面旅者
Group Icon
 401
   18

Group: Builder
Posts: 173
Joined: 2017-07-12
Member No.: 70677


QUOTE(DDK521 @ 2019-05-09, 07:37) *

出现同样楼上问题, 进入游戏神术名 和描述都没有


已更新
TOP
simshelper
2019-06-11, 22:47
Post #8


主物质者
Group Icon
 7
   0

Group: Primer
Posts: 3
Joined: 2014-10-13
Member No.: 61411


很喜欢楼主这个mod但是几乎所有的神术描述文字都展示不全不知道为什么
TOP
lms170712
2019-06-15, 13:06
Post #9


位面旅者
Group Icon
 401
   18

Group: Builder
Posts: 173
Joined: 2017-07-12
Member No.: 70677


QUOTE(simshelper @ 2019-06-11, 22:47) *

很喜欢楼主这个mod但是几乎所有的神术描述文字都展示不全不知道为什么


EE版的神术描述已调整。

EE版的旧档包含的蓄法魔晶之类的法术,须EEK手动移除,或无视之不使用。新整合包安装会在EE版中移除蓄法魔晶序列器及天赋意外术。

而如果在旧版博德之门当中安装整合包内的V1.16内容,则可使用完整内容。

如果需要EEK改成法师转职狂乱祭司,建议安装整合包中的V1.16,而不是V1.18。如果是在BG2EE的V2.5以上版本中使用纯粹的狂乱祭司职业不修改,则建议安装V1.18。
TOP
simshelper
2019-06-15, 18:22
Post #10


主物质者
Group Icon
 7
   0

Group: Primer
Posts: 3
Joined: 2014-10-13
Member No.: 61411


QUOTE(lms170712 @ 2019-06-15, 13:06) *

EE版的神术描述已调整。

EE版的旧档包含的蓄法魔晶之类的法术,须EEK手动移除,或无视之不使用。新整合包安装会在EE版中移除蓄法魔晶序列器及天赋意外术。

而如果在旧版博德之门当中安装整合包内的V1.16内容,则可使用完整内容。

如果需要EEK改成法师转职狂乱祭司,建议安装整合包中的V1.16,而不是V1.18。如果是在BG2EE的V2.5以上版本中使用纯粹的狂乱祭司职业不修改,则建议安装V1.18。
感谢 (IMG:style_emoticons/default/heart.gif)
TOP
年岁岁
2019-07-03, 01:37
Post #11


主物质者
Group Icon
 9
   0

Group: Primer
Posts: 1
Joined: 2019-07-02
Member No.: 82116


不知道是不是我安装错误,进入游戏后职业名称变成了INVALID:103636
神术也是这样。
TOP
Fast ReplyReply to this topicStart new topic
 


Time is now: 2019-08-25, 15:10