Welcome Guest ( Log In | Register )

欢迎访问本站。游客仅能浏览首页新闻、版块主题、维基条目与资源信息,需登录后方可获得内容发布、话题讨论、维基编辑与资源下载等权限。若无账号请先完成注册流程。
 
Reply to this topicStart new topic
> 求Platform Conversion Utility,BWPV18必须
lastwizad1
2019-08-21, 10:34
Post #1


位面旅者
Group Icon
 152
   0

Group: Planer
Posts: 272
Joined: 2006-01-02
Member No.: 4736


如题,在BWPV18说明文件中没提过这个程序,现在却是安装必须,提示如下图:
Attached Image
我查了下,在这个链接:
http://members.iinet.net.au/~peterykwong/PCUReadme.htm
找到了个说明文件,里面说:
Platform Conversion Utility (PCU)

Release Candidate 1

Author: Ascension64



WARNING!

This utility was made for modders. Although this utility will not damage your Baldur’s Gate or Baldur’s Gate II installation in any way, if you do not understand how this program works, refrain from using it.

请问哪位大佬有这个程序,求分享,或者指路下载地方,我去Ascension64在GitHub主页,也没找到这个东西,搜索GitHub也没有。
TOP
yzqc
2019-08-21, 12:57
Post #2


位面旅者
Group Icon
 285
   7

Group: Builder
Posts: 288
Joined: 2007-09-23
Member No.: 16275


我安装BWPV18没有这个提示,照样正常安装。这应该是你的系统问题或者你的BWPV18三件包不完整导致的。
TOP
Fast ReplyReply to this topicStart new topic
 


Time is now: 2020-08-04, 16:43